shoah banner 1

Note for Firefox 23.0.1 Users

The latest Firefox version (23.0.1) does not recognize the Windows Media Player plugin for Firefox that is needed to play videos in the VHA in Firefox.  The problem has been reported to Mozilla, but we do not know when (or even if) it will be fixed in a subsequent Firefox version release. As a result, we are recommending that only Internet Explorer be used on Windows computers to access the VHA.  We will be updating the system requirements on the login page to reflect this.

There is a manual workaround in Firefox that can be used to get Firefox to recognize the WMP plugin, but it requires changing a Firefox default configuration setting. Changing default configuration settings in Firefox is not recommended by Mozilla.  Attached below is a document with instructions to do the work around for those of you who may be interested and comfortable with it.

Getting Firefox to recognize the Windows Media Player plugin.pdf

Contact Us

  • This email address is being protected from spambots. You need JavaScript enabled to view it.
    World History Librarian at Rutgers University

  • This email address is being protected from spambots. You need JavaScript enabled to view it.
    Media Librarian at Rutgers University